Target Platform Issues in Eclipse 3.4


There is a problem with some distributions of Eclipse Ganymede relating the PDE target platform. If you want to set up the target platform (see Preferences -> Plug-In Development) you cannot add Plugins to the list via the Add... command. There is no error dialog, the list of plugins just stays empty. You can fix this issue by installing another Plug-In called Eclipse Provisioning Plug-In Development. It's available from the preset Eclipse Ganymede update site.

Benjamin is Software Engineer, Full Stack Developer at Pondus, an excited runner and table foosball player. Get in touch on Twitter and GitHub.

Read More